How to apply specific replacement within warranty

For the defective component within warranty as below, the customer doesn’t need to ship them back to repair.

Please follow the steps as below to provide us with required information. Once confirmed, we will send replacement to the customer.

Item Required information Warranty(From the shipping date to the repair ticket date)
Fan for S7/R4/S9 1.Original order ID
2.Repair ticket ID
3.Screenshot of Miner status
90 Days
AntRouter-R1 1.Original order ID
2.Repair ticket ID
3.Screenshot of Network->Wifi.  and Miner->R1 Miner.
1 Year

 

Step 1: Please troubleshoot under the guidance of our customer service.

Step 2: Please provide the required information for further confirmation.

Step 3: Please follow the instructions as below to create application ticket.

How to create an application ticket?

  1. Please copy the address as below to your browser.

https://shop.bitmain.com/user/repairHeaderAdd.htm

Log into your Bitmain account with your ID and password. If you don’t have a Bitmain account please click “Sign Up” to create one.

  1.   After you log in, you will enter the page to create a ticket.
  • l Make your you are in English operation page;
  • l Always click the button “Apply for Parts” to create an application ticket, which differs from repair ticket.
  • l Select the name of your defective component. Fill in the original order ID and actual quantity.
  • l Don’t forget to save each line after edit!!!
  • l Fill in your exact and valid address!
  • l Read BITMAIN After-Sales Service Terms carefully, click “Accept” and Submit to create a ticket.
  1. After submitting, you will see a page as below, which means that you have created a ticket successfully. The status of the ticket should be “Pending”. Please copy the ticket ID and send it to us for further confirmation.

  1. Click the button “View”, you can review the information of your ticket. Before we confirm the ticket, the user is allowed to revise the ticket as below.

 

 

Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    Michael

    i have done what is requested, my unit has been working now for 31 days and this am all 3 hashboards are dead no red led, but voltage test on pci-e plug shows 12vdc...

  • 0
    Avatar
    Barbara

    Hi Michael,

     

    Please email us at support@bitmain.com. This will create a service ticket and we can help you resolve the issue. 

Please sign in to leave a comment.